Netbook won't boot from USB

Want to just shoot the breeze? Forum 42 is the place!

Moderator: Moderators

Post Reply
User avatar
Shadeslayer
Posts: 338
Joined: Sun Sep 04, 2005 2:25 pm
Location: Barksdale AFB, Louisana

Netbook won't boot from USB

Post by Shadeslayer » Sat Jan 14, 2012 10:17 pm

Hey everyone, its been a while...

Here are some quick questions for everyone. I have an Acer Aspire One netbook. The HDD died on me around a year ago and I recently found a sale on internal HDD so I bought a new one. After installing the drive and making a bootable USB thumb drive, I have encountered a problem. The drive will not boot. I have tried the following.

-Unetbooting and a Windows 7 ISO.
-Pendrivelinux with Ubuntu 11.10, 11.04, and 10.10 ISO's.
-Mac OS Snow Leopard ISO.
-Three different flash drives (2, 4, and 8 GB)

In Bios I tried:
-Changing the boot order
-Enabling F12 Boot Menu (to choose a device to boot from)
-Enabling/Disabling Quick Boot
-Enabling/Disabling Network Boot

I do not have a USB CD drive and being a netbook, there isn't a built in drive.

I have also tested the flash drives on my desktop and after changing the boot order, the computer will boot from the drive. What else can I try on my netbook? On my desktop, if I had an extra SATA plug, could I put the laptop HDD in and install the OS on the extra drive? Any suggestions would help me!

-Shadeslayer
Death from my Desk

Post Reply