Psone lcd no video with TV out and black and white with ps1

If you're making a portable you probably need something to watch it on. (Unless you want to guess what's happening in the game, but I wouldn't advise that) Anyway, this forum is your "Hacking a pocket TV/screen" one-stop solution. Share your experiences and knowledge here.

Moderator: Moderators

Post Reply
derka-derka
Posts: 3
Joined: Thu Feb 11, 2010 11:08 am

Psone lcd no video with TV out and black and white with ps1

Post by derka-derka » Mon Feb 15, 2010 10:50 am

I get no video using svideo...when ever i enable second display i see the screen flicker bu tnot picutre comes out...so i hooked it with my ps1 console to see if screen works....it works but at the initial screen b4 it boots game, it flickers and can see that sony logo....then in game its fine picture but its black and white.....it had color b4...i dunno why it sudenly like this...

i was doing vga mod b4 but i gave up because i cant get the timings prply....and now the tv out dsnt work too

User avatar
Kyo
Senior Member
Posts: 2470
Joined: Tue Jan 02, 2007 11:59 am
Location: Germany
Contact:

Re: Psone lcd no video with TV out and black and white with ps1

Post by Kyo » Mon Feb 15, 2010 2:27 pm

the screen doesn't take s-vid

derka-derka
Posts: 3
Joined: Thu Feb 11, 2010 11:08 am

Re: Psone lcd no video with TV out and black and white with ps1

Post by derka-derka » Mon Feb 15, 2010 8:37 pm

obviously i mean svideo from gpu to composite in

User avatar
mako321
Posts: 711
Joined: Mon Aug 10, 2009 6:27 am

Re: Psone lcd no video with TV out and black and white with ps1

Post by mako321 » Tue Feb 16, 2010 7:15 am

you can't input s-video into composite.

tom61
Senior Member
Posts: 1517
Joined: Fri Mar 25, 2005 6:51 pm

Re: Psone lcd no video with TV out and black and white with ps1

Post by tom61 » Fri Feb 19, 2010 3:50 pm

derka-derka wrote:I get no video using svideo...when ever i enable second display i see the screen flicker bu tnot picutre comes out...so i hooked it with my ps1 console to see if screen works....it works but at the initial screen b4 it boots game, it flickers and can see that sony logo....then in game its fine picture but its black and white.....it had color b4...i dunno why it sudenly like this...

i was doing vga mod b4 but i gave up because i cant get the timings prply....and now the tv out dsnt work too
Sounds like it was damaged damaged somehow (static electricity, short, etc.) or you've switched the output format to PAL from NTSC.
mako321 wrote:you can't input s-video into composite.
You can with a rather simple adapter(just a capacitor really).

Post Reply