Hackmodford's Gamecube Log

Includes PS2, Xbox 1, GameCube (but not the Phantom Game Console)

Moderator: Moderators

User avatar
hackmodford
Portablizer Extraordinaire
Posts: 651
Joined: Fri Aug 21, 2009 10:44 am
Location: Michigan
Contact:

Re: Hackmodford's Gamecube Log

Post by hackmodford » Thu Apr 21, 2011 8:56 am

Well I finally got the modchip. It has the seal so I think it's official... I'm gonna try wiring it up in the next couple days...

User avatar
hackmodford
Portablizer Extraordinaire
Posts: 651
Joined: Fri Aug 21, 2009 10:44 am
Location: Michigan
Contact:

Re: Hackmodford's Gamecube Log

Post by hackmodford » Fri Apr 22, 2011 7:52 pm

I connected the modchip.

I turn the gamecube on and it goes straight to the menu.
The wiikey fusion is blinking

However when I go to the disc section it says "reading disc" then "insert disc" (just for a moment) "Then reading disc"

I believe this happens when I have no connection between the lid switch and ground.

When I connect the lid pin to ground I just get an error...

Any ideas?
Maybe you can't use GC that had disc drive errors in the first place :?

Edit: I thought maybe I had the lid switch wrong... Right now I have pin 29 (wiikey) going to a switch that goes to ground. That's all I need right?

User avatar
hackmodford
Portablizer Extraordinaire
Posts: 651
Joined: Fri Aug 21, 2009 10:44 am
Location: Michigan
Contact:

Re: Hackmodford's Gamecube Log

Post by hackmodford » Sat Apr 23, 2011 4:47 pm

I think I solved the mystery...

I bought 4 gamecubes 3 were supposedly broken 1 working.

The working 1 I have stashed away
I just found that I have another working one. (that's two good ones now)

The third one had the disc drive obviously broken (mechanically)

The fourth one (which I'm currently modding) didn't seem to have anything broken mechanically with the DD so I put it in the other one. That gamecube now works (3 good ones now)

So I'm guessing the one I'm trying to mod had something else wrong besides the DD...

Just my luck to pick the one bad Gamecube Mobo...

Does anyone else agree with my conclusion? The only bad part about it is I never tested the GC I'm currently modding, so it's hard to say if it was indeed broken in the first place (I mean if one of the "broken" works who knows?)

User avatar
Life of Brian
Moderator
Posts: 2867
Joined: Wed Aug 03, 2005 5:55 pm
Location: Oklahoma
Contact:

Re: Hackmodford's Gamecube Log

Post by Life of Brian » Sat Apr 30, 2011 9:30 am

I like your heat sink mod - I'm going to have to steal that idea.
dragonhead wrote:sweet. ive spent a third of my life on benheck!
Image

User avatar
unicycler17
Posts: 123
Joined: Wed Feb 16, 2011 9:24 pm
PSN Username: unicycler17

Re: Hackmodford's Gamecube Log

Post by unicycler17 » Sun May 01, 2011 4:35 pm

hackmodford wrote:I connected the modchip.

I turn the gamecube on and it goes straight to the menu.
The wiikey fusion is blinking

However when I go to the disc section it says "reading disc" then "insert disc" (just for a moment) "Then reading disc"

I believe this happens when I have no connection between the lid switch and ground.

When I connect the lid pin to ground I just get an error...

Any ideas?
Maybe you can't use GC that had disc drive errors in the first place :?

Edit: I thought maybe I had the lid switch wrong... Right now I have pin 29 (wiikey) going to a switch that goes to ground. That's all I need right?
what kind of switch are you using? Pin 29 needs to connect to ground, then when you press the switch it should disconnect, then return to ground.
Image

Post Reply