PLZ help me with this video issue!

Includes but not limited to: SNES, Genesis, Sega CD, PlayStation 1, Nintendo 64, Dreamcast, Game Gear and I guess the Virtual Boy.

Moderator: Moderators

Post Reply
csurban
Portablizer
Posts: 145
Joined: Sat Mar 25, 2006 11:10 pm
Location: The Sonoran Desert
Contact:

PLZ help me with this video issue!

Post by csurban » Sat Oct 07, 2006 9:44 pm

I REALLY wan't to fix the problem with the diagonal lines. Heres a pic of what I mean...
Image
these line fade in an out while playing and are very annoying.

Here is a pic of the screen playing T.V. Everything is set up the same except the screen is accepting my sattalite input.
Image
As you can see, no lines!

I dont have a pic but when I try to input BOTH signals at the same time, I get a garbled image WITH lines included!

When playing the N64 on the T.V. WITHOUT the screen being on, the lines are a lot less but still noticible. If I turn on the screen while connected to the T.V., the signal on both obviousally gets weaker but the lines come back full force.

So... It seems that the N64 is mainly contribuiting to the problem but the screen could still be the culprit.

Some facts...
-Using an AC adapter that outputs 9v at 2.2 amps.
-Screen runs directually off this input.
-The N64's 12v line runs directually off the input
-The N64's 3.3v line runs off the input, through a 3.3 DC/DC converter from TI, though a 100uf cap, and into the screens input.
-EVERYTHING including the AV and power is wired to ONE ground. I just took all of the ground wires and sodered them together in one big heap
-NOTE!: I DON'T have a inductor or a diode in the circuit.
-I already tried setting up an inductor series-like on the main input but NOTHING changed. Is there a way to check if an inductor is working? or maby my cap?

Has any of this happened to any of you or does anyone have a suggestion to what might be wrong? :?: :?: :?:
nope... can't think of anything I could possibly want to put in my Signature Block...

User avatar
Skyone
Moderator
Posts: 6390
Joined: Tue Nov 29, 2005 8:35 pm
Location: it is a mystery
Contact:

Post by Skyone » Sat Oct 07, 2006 11:52 pm

Either get the diode and the inductor or make the wire from your n64 to the screen (composite) thicker.

Post Reply