Nes grey screen

Includes Atari 2600, Nintendo 8-bit, Sega Master System, MSX and more!

Moderator: Moderators

Post Reply
FALSE
Posts: 22
Joined: Fri Dec 31, 2010 7:17 pm

Nes grey screen

Post by FALSE » Thu Jan 06, 2011 7:41 pm

I'm really hoping someone could help me out as I'm stumped on this.
I've torn apart my NES, removed the rf box along with the expansion slot.
I've put together a video amplifier and am powering the whole system off a camcorder battery.
I dont even have it hooked to an lcd yet, just testing it on a regular tv.
All I get is a grey screen and sometimes a flashing grey screen.
Ocassionally it will have random artifacts on the screen.

I'm really at a loss as to what could be causing this...
I've already cleaned the cartridge connectors and bent the pins.
The system was working before I ripped it apart.

Can anyone offer any suggestions on what could be causing this or how to fix it?
Thanks!

User avatar
HotDog-Cart
Portablizer
Posts: 3804
Joined: Sat Jul 16, 2005 12:07 pm
PSN Username: Lythinca
Steam ID: scythe_king
Location: Your IP Address, Connecting...
Contact:

Re: Nes grey screen

Post by HotDog-Cart » Thu Jan 06, 2011 10:13 pm

Probably a short in the video mod that you did?
Image

User avatar
bicostp
Moderator
Posts: 10491
Joined: Mon Mar 07, 2005 5:47 pm
Steam ID: bicostp
Location: Spamalot
Contact:

Re: Nes grey screen

Post by bicostp » Thu Jan 06, 2011 10:37 pm

Gentlemen, check your cartridge edge connectors.

My unmodified NES does the same thing. Sounds like the cartridge slot, both on the ZIF cartridge side and the part that connects to the motherboard.

FALSE
Posts: 22
Joined: Fri Dec 31, 2010 7:17 pm

Re: Nes grey screen

Post by FALSE » Fri Jan 07, 2011 3:33 pm

There's no short and I've cleaned the cartridge connectors already so I dont think it's that....
One thing I noticed is theres like 1.3 volts going from the nes's video out to the transistor but only like 1.1 volts coming from the video out of the transistor. Do I have a bad tramsistor?

FALSE
Posts: 22
Joined: Fri Dec 31, 2010 7:17 pm

Re: Nes grey screen

Post by FALSE » Sat Jan 08, 2011 5:42 pm

Really struggling to figure this out...
I'm getting a grey screen, usually not flashing but sometime it will.
Sometimes I get random graphical artifacts with the grey.
Occasionally I can get a random solid color blue, green, red, etc.

The 7805 voltage regulator is putting out like 4.5 volts when it's supposed to put out 5 volts.
I'm not smart enough when it comes to electronics to know if that is normal or not.

Really hoping someone could help me solve this issue.

User avatar
I Throw Tanks
Posts: 8
Joined: Sat Jan 08, 2011 7:02 pm
360 GamerTag: I Throw Tanks
Steam ID: KungFuCutman
Location: New York
Contact:

Re: Nes grey screen

Post by I Throw Tanks » Tue Jan 11, 2011 3:39 pm

perhaps looking at this topic will help?
viewtopic.php?t=14363

FALSE
Posts: 22
Joined: Fri Dec 31, 2010 7:17 pm

Re: Nes grey screen

Post by FALSE » Tue Jan 11, 2011 7:11 pm

Appreciate the attempt tanks but I've already seen that.
Regardless it appears my nes is fried and I'm starting over with a noac.

Post Reply