HTTPS Problem?

Do you have a technical question that doesn't really fit a specific console? Want some general info on electronics, hacking, making cookies, etc? Here's the place to ask! Go nuts.

Moderator: Moderators

Post Reply
User avatar
madc0w
Senior Member
Posts: 1912
Joined: Sun Apr 24, 2005 7:40 pm
Location: In the ghetto of Larchmont! A HALF-A-MIL HOUSE IS GANGSER!
Contact:

HTTPS Problem?

Post by madc0w » Sun May 14, 2006 5:36 pm

Ok, my comptuer network has been really bizarre lately. I can't connect to any https pages, IE cant check email, can't go on facebook (If anyone else has it PM me) Anyone know whats wrong?
Kayleigh57020 wrote: "button" is insanity.
Scientology
Dangerous Cult

User avatar
gannon
Moderator
Posts: 6974
Joined: Sun Apr 04, 2004 4:48 pm
Location: Near that one big lake
Contact:

Post by gannon » Sun May 14, 2006 5:44 pm

What's your network setup?
IE: the setup of switches, hubs, routers, modems, and firewalls

User avatar
madc0w
Senior Member
Posts: 1912
Joined: Sun Apr 24, 2005 7:40 pm
Location: In the ghetto of Larchmont! A HALF-A-MIL HOUSE IS GANGSER!
Contact:

Post by madc0w » Sun May 14, 2006 6:12 pm

I have a cable modem and wireless router, with a firewall. It just did it out of the blue also. No change, just did it.
Kayleigh57020 wrote: "button" is insanity.
Scientology
Dangerous Cult

User avatar
blackbox_dev
Senior Member
Posts: 1906
Joined: Sun Jan 15, 2006 5:19 pm
Location: Formerly known as iam7805

Post by blackbox_dev » Sun May 14, 2006 6:56 pm

Spyware/Virus?

Or try turning all your equiptment off and then back on. If that doesn't help try releasing and then renewing your IP address. That works for me sometimes when my network goes funny from out of the blue.
I'd imagine right now you wish you were a cuttlefish...

User avatar
vskid
Senior Member
Posts: 6314
Joined: Fri Mar 25, 2005 8:25 am
Steam ID: vskid3
Contact:

Post by vskid » Mon May 15, 2006 3:36 pm

Get Firefox, that could help, but if not, get it anyways.
Image

Post Reply